Problems logging in?

Anything that does not fit elsewhere can be discussed here.

Moderators: DJKeefy, 4u Network

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Problems logging in?

Post by Horus » Sat Jan 04, 2014 11:32 am

I don't know if anyone else had a problem, but this morning I could not get onto any of the forums until around 11.30 am :(


Image

User avatar
Grandad
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 6813
Joined: Fri Dec 05, 2008 2:15 am
Location: South East UK
Has thanked: 745 times
Been thanked: 2173 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Grandad » Sat Jan 04, 2014 12:10 pm

Same here. I got a message with Firefox and Chrome saying server could not be found. Seems OK now.
:gg:

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Sat Jan 04, 2014 12:30 pm

Yep, seems OK at the moment :up
Image

User avatar
Kiya
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 4251
Joined: Fri Dec 05, 2008 2:15 am
Location: Peterhead Scotland
Has thanked: 1538 times
Been thanked: 505 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Kiya » Sat Jan 04, 2014 12:45 pm

OK with me but, this is my first time today :)

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 1349
Joined: Fri Dec 05, 2008 2:15 am
Location: Luxor (Egypt)
Has thanked: 54 times
Been thanked: 68 times
Gender:
Egypt

Re: Problems logging in?

Post by DJKeefy » Sat Jan 04, 2014 3:36 pm

I think there must have been some maintenance going on, it was the same for me on all forums, mind you we have been having internet problems for the past week here in Luxor, at the moment all seems ok :)
Image

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Sat Jan 04, 2014 4:00 pm

Yes Keefy, I reckon it was a general server problem as it was across all the forums.
Image

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Sat Jan 04, 2014 6:17 pm

Just logging in now all ok. I know that I'm having some problems with my own provider. Yesterday they did acknowledge to me that there are difficulties 'in my area' and they re-started all the firmward, software - stuff like that that took about 30 or so minutes to do.

Mostly, for example, when I try and watch Netflix at night the download speed becomes so slow the program keeps freezing. I don't know how often this is affecting my laptop but am sure it does daily.

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Sat Jan 04, 2014 7:01 pm

You do need to have at least 2-3 Mb of download speed and preferably faster to stream movies. :(
Image

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Sun Jan 05, 2014 2:14 am

@H - interestingly enough I'm paying for 15Mb....BUT everything is freezing up here like that ship stuck in the Antartica!!Glad they got the tourists off the ice and home.

By way of explanation the Provider is saying I have 2 devices (their own installed cable boxes for 2 TVs which comes with basic minimum services level 1.) I get Optik TV which is delievered through the modem which I'd already re-started.

I have level 2 service (so I won't have problems with getting internet). Each of these devices when plugged in which they have been now for over a year takes 3Mb each.

So, ok I'm using 6. Leaves me 7.

Well then apparently they have something that is 'buffering' - so ok lets say that is 2 or 3mb still leave me 4..........AHH but I MIGHT (and they sounded like this was the answer) "I" am watching High Definition TV at the same time of being on and using the computer cause THAT would slow me down incredibly!!!

Think again Provider cause I do not watch HD in the first place and I don't watch TV, especially TWO TVs at the same time.

Was starting to lose it about then cause for 14 months I've had no problem and I'm not watching HD on 2 TV whilst using the laptop AND even if I WAS I'm paying for a higher level which should easily allow me to do this IMO.

Anyway - their solution which we will again talk about Monday is to unplug one of their devices while I'm ON laptop and this should then give me sufficient download speed..........

We are hitting Sunday tomorrow and apparently they don't work Sunday or somebody doesn't work Sunday so we'll resume talks Monday however it is all sounding rather fishy to me. I'm not tech savy enough to know what I need to say to them but just know that when watching one 44min Netflix program takes over 1.5 hours something is wrong. :( :( :(

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Sun Jan 05, 2014 11:43 am

LLL, these service providers get away with murder, note the operative wording they use which is to say “up to” when quoting internet speeds and not “you will be lucky if you get” speed. They will often ‘throttle back’ speeds at busy times to share it out between users, also remember the biggest problem unless you have fibre optics which is the further away from the telephone exchange that you live the worse your speeds will be. On average if you are more than 2 miles away from the telephone exchange your service will be poor, basically too much copper wire and too many other users between you and the exchange. I would try running one of the free internet speed checkers to see what you actually are getting, not sure if this one works where you are and you may need to go into the ‘Settings’ section and change your details, but it is very good and gives accurate results if it will work where you live.

http://www.speedtest.net/
Image

User avatar
DJKeefy
Site Administrator
Site Administrator
Posts: 1349
Joined: Fri Dec 05, 2008 2:15 am
Location: Luxor (Egypt)
Has thanked: 54 times
Been thanked: 68 times
Gender:
Egypt

Re: Problems logging in?

Post by DJKeefy » Sun Jan 05, 2014 4:05 pm

I find the link Horus gives is the best one to test internet speeds :)
Image

User avatar
Grandad
Egyptian Pharaoh
Egyptian Pharaoh
Posts: 6813
Joined: Fri Dec 05, 2008 2:15 am
Location: South East UK
Has thanked: 745 times
Been thanked: 2173 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Grandad » Sun Jan 05, 2014 4:37 pm

It started VERY slow this morning but is better right now. :)

My SP claims 'up to' 15Mb/s. I am getting 6.5 this afternoon and it varies between about 6 and 9 which I find fast enough for my needs. Fibre with a claimed 'up to' 38Mb/s would cost me an additional £10/month on my present contract which I don't need and I think my old machine would start smoking at those speeds :lol: :lol: .

I expect LLL will be able to use the speedchecker that Horus has recommended but if not, try http://www.broadbandspeedchecker.co.uk/ that I use.
:gg:

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Sun Jan 05, 2014 5:03 pm

Thanks Guys, appreciate the URLs - I've got these 2 into my favourites now and will be reading and using them today.

Seems for the last couple of weeks at 8pm exactly my speed drops incredibly. When I watch Netflix I can actually see how low it goes and last night was only getting .8 at times which is ridiculous.

The company, Telus, offers 3 levels of service. I didn't think I'd even need the minimum but opted for the middle level service. They did restart all their firmware and I think the Tech slipped when he told me there were 'problems in the area.' Last night I was supposed to unplug 1 of the TVs and monitor and this was supposed to fix all my problems - so I moved the dresser and unplugged but it made no difference at all. The speeds dropped like a rock starting about 8pm.

I'll be checking today and tonight with the online speed checkers. Never knew about these before but now I'll be able to provide them with a complete blow by blow :up

The Tech guy has been good at calling me back for the last couple of days but he is probably checking the system here from India! Hope to get it sorted cause it really is getting super annoying.

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Sun Jan 05, 2014 8:24 pm

LLL, if you use the link I gave you then you can also view a log of how your speed has been on every day you made a test, it also gives you a comparrison with what is an average for other providers, so it also gives you good ammunition to use as a print out (or screenshot) to prove you are not getting the service they claim to provide you with, I revue mine over the last 12 months or so especially if I think my speed has dropped. :up
Image

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Mon Jan 06, 2014 7:16 am

@ H - well today there has not been one hitch or glitch at all. My speed, as per your site, has been 15.87 to just over 16. Nothing slowed down at all unlike the past 2 weeks when I was hardly going at all.

I'm going to keep periodically checking my speed and I'm writing down day/date/time and keeping a log so that I can show and tell Telus if the problem re-emerges.

I'm optimistic they might have fixed it but I'm not confident they have and am fairly certain it'll crop up again.

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Mon Jan 06, 2014 9:38 am

No need to write it down each day LLL, if you are using the link I gave you just click on the 'My Results' tab at the top and it will show you a neat graph that adds each test you make to itself, so you have a nice ongoing graph line showing each days speeds. In addition at the bottom is a full text listing each test you have done and it shows your IP address plus the resulting information on the speed, time taken, where it connected to for the test, date & time etc. so you only need to print the results or better still use the 'Prt Sc' key (print screen) to copy the page then open up any programme that can handle it such as Paint or even Microsoft Word, Paste the copied screen into whatever you use and then you can print the whole thing off, text and graph, or save it as a file for future use :up
Image

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Mon Jan 06, 2014 9:55 pm

Woo hoo - that sounds lots better than writing it all down! But so far my speed has been good and no problems last night. Seems to have gotten better shortly after I complained but am going to keep track for a while anyway (it has only been 1 day).

My download speed this afternoon is 16.36 and then it gives me another reading UPLOAD which is 4.88. Not sure what upload is but is that a good speed or a good ratio?

It is also interesting to note that in the bottom right it says the Speed test is hosted by SHAW. My provider is TELUS (who is Shaw's competitor)

User avatar
Horus
Egypt4u God
Egypt4u God
Posts: 12363
Joined: Fri Dec 05, 2008 2:15 am
Location: UK
Has thanked: 1661 times
Been thanked: 2228 times
Gender:
United Kingdom

Re: Problems logging in?

Post by Horus » Mon Jan 06, 2014 10:54 pm

Both are quite good speeds, I wish I could get half of that. :( The upload speed is when you say post a few images to a forum or send something over the net, basically it's how fast it sends the data. The 'hosted' name is nothing to concern yourself about, just an address they are contacting for test purposes.
Image

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Tue Jan 07, 2014 11:55 pm

Thanks H - I didn't know there even was such a thing as an UPLOAD speed. I know that most people buy the basic service. I bought the next level up cause it seemed to be able to cover anything I might need i.e. me watching TV plus being on the internet while the twins might be in another room watch their Bob The Builder on Netflix. Wanted to make sure that everything would go and run OK ............AND it has up until lately. Was in watching Netflix movie last night and it was fine. Stopped only once at 8:29pm but other than that all was good. NOW to keep it that way ;) ;)

User avatar
LovelyLadyLux
Egypt4u God
Egypt4u God
Posts: 11482
Joined: Sun Nov 29, 2009 9:12 pm
Location: Canada
Has thanked: 418 times
Been thanked: 2624 times
Canada

Re: Problems logging in?

Post by LovelyLadyLux » Tue Jan 07, 2014 11:55 pm

Thanks H - I didn't know there even was such a thing as an UPLOAD speed. I know that most people buy the basic service. I bought the next level up cause it seemed to be able to cover anything I might need i.e. me watching TV plus being on the internet while the twins might be in another room watch their Bob The Builder on Netflix. Wanted to make sure that everything would go and run OK ............AND it has up until lately. Was in watching Netflix movie last night and it was fine. Stopped only once at 8:29pm but other than that all was good. NOW to keep it that way ;) ;)

  • Similar Topics
    Replies
    Views
    Last post
  • Logging in
    by Hurghadapat » Sun Mar 08, 2009 11:46 am » in Living in Egypt
    8 Replies
    507 Views
    Last post by Hurghadapat
    Sun Mar 08, 2009 9:26 pm
  • Logging on
    by Christine » Fri Aug 05, 2011 3:21 pm » in General Discussions and Rants
    8 Replies
    834 Views
    Last post by Kiya
    Tue Dec 06, 2011 7:39 pm
  • CAPTACHA and Logging ON
    by LovelyLadyLux » Sat Feb 15, 2014 4:21 pm » in Suggestions and Help Enquiries
    4 Replies
    5711 Views
    Last post by DJKeefy
    Sun Feb 16, 2014 6:59 am
  • Trouble logging in?
    by Ruby Slippers » Tue Sep 04, 2012 12:32 pm » in General Discussions and Rants
    1 Replies
    360 Views
    Last post by LovelyLadyLux
    Wed Sep 05, 2012 1:40 am
  • PC Problems
    by Horus » Sun Mar 06, 2016 12:59 pm » in General Discussions and Rants
    38 Replies
    5425 Views
    Last post by Horus
    Thu Mar 17, 2016 9:54 am